Cart is empty
GoDaddy Support

What ASP.NET runtime version should I choose?

Date Submitted: 5/8/10

The ASP.NET runtime you choose for your hosting account should match the runtime version of the .NET applications you plan to install. Both IIS 7 and IIS 6 are compatible with runtime versions 1.1, 2.0, 3.0, and 3.5. ASP.NET v4.0 is only compatible with IIS 7.

Rate This Article:
Related Topics:

NEED HELP? Call our award-winning support team 24/7 at (480) 505-8877
Submit

United States - English
Traffic Log Image